CCNA3


Borrar configuracion
apagar switch
encender con boton encendido

flash_init
dir flash:
delete flash:vlan.dat
rename flash:config.text flash:config.text.old
boot

rename flash:config.text.old flash:config.text
copy flash:config.text system:running-config

_______________________________________________

enable secret cisco
line console 0
password ciscocon
login
line vty 0 4
password ciscovty
login

copy running-config startup-config (wr)
reload

________________________________________________
Buenas Practicas

no ip domain lookup
Hostname ¿?

________________________________________________
SSH

SW(config)
username admin privilege 15 secret ciscoadmin
ip domain-name udla
crypto key generate rsa
1024

line vty 0 4
transport input ssh
privilege level 15
login local
exit

line vty 5 15
no login
exit

ip ssh version 2

_________________________________________________

Crear VLAN

vlan 50
name datos

vlan 60
name videos

vlan 70
name internet

vlan 99
name admin

__________________________________________________
rangos port asignados x vlan

interface range fastEthernet 0/1 - 4
switchport mode access
switchport access vlan 50

interface range fastEthernet 0/5 - 9
switchport mode access
switchport access vlan 60

interface range fastEthernet 0/10 - 19
switchport mode access
switchport access vlan 70

interface range fastEthernet 0/20 - 23
switchport mode access
switchport access vlan 99

__________________________________________________
asignar IP a la VLAN

interface vlan 99
ip address 192.168.10.11 255.255.255.0
no shutdown
exit

__________________________________________________
MAC Segura por port 20

interface FastEthernet0/20    
switchport access vlan 99
switchport mode access
switchport port-security maximum 1
switchport port-security mac-address (0001.9654.BD63_mac equipo)
switchport port-security violation shutdown

__________________________________________________
Velocidad a port

interface range fastEthernet 0/23
speed 100
duplex full
exit

__________________________________________________
VTp Server / Client

vtp mode server
vtp mode client
vtp mode Transparent

show vtp status

(en switch servidor)
vtp mode server
vtp domain udla
vtp password udla

(en switch cliente)
vtp mode client
vtp domain udla
vtp password udla

interface fastEthernet 0/24
switchport mode access
switchport mode trunk

__________________________________________________
version sistema operativo

show Version

__________________________________________________
Seguridad Dinamica

interface range FastEthernet 0/1 - 5    
switchport port-security maximum 2
switchport port-security mac-address sticky (manera dinamica)
switchport port-security violation protect

Comentarios

Entradas populares de este blog

Check all checkboxes inside page using JavaScript

AZURE